Chicago, Illinois USA Location Down

Incident Report for Dotcom Monitor

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 15:51 CDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 13, 2025 - 15:50 CDT

Update

The migration of monitoring operations to an alternate provider in the Chicago area has been completed.
You can find the current IP addresses of the new Chicago server on the following page:
https://www.dotcom-monitor.com/wiki/knowledge-base/network-location-ip-addresses/
Posted Jun 13, 2025 - 15:50 CDT

Update

The ISP in the Chicago, Illinois region remains unable to recover their services. To minimize disruption, Dotcom-Monitor is in the process of migrating monitoring operations to an alternate provider in the Chicago area. We will provide a confirmation once the migration is complete.
Thank you for your patience.
Posted Jun 09, 2025 - 18:05 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 29, 2025 - 12:49 CDT

Investigating

Chicago, Illinois monitoring location is not available for monitoring due to ISP outage. We'll provide an update as soon as we have any.
Posted May 29, 2025 - 12:45 CDT
This incident affected: Monitoring Locations.