Johannesburg Maintenance
Incident Report for Dotcom Monitor
Resolved
The maintenance has been completed
Posted Jan 18, 2025 - 03:06 CST
Monitoring
Please be advised of urgent maintenance for the following monitoring location:

Johannesburg, South Africa

During the maintenance period, monitoring services will not be available.
Posted Jan 17, 2025 - 14:16 CST
This incident affected: Monitoring.