Chicago Location Down

Incident Report for Dotcom Monitor

Resolved

This incident has been resolved
Posted Feb 06, 2025 - 23:11 CST

Identified

Chicago, IL, USA monitoring location is unavailable for monitoring due to an ISP issue.
We will provide further updates as soon as they are available.

We offer out apologies for the inconvenience it may cause.
Posted Feb 06, 2025 - 16:39 CST
This incident affected: Monitoring Locations.