Dallas Monitoring Location Down

Incident Report for Dotcom Monitor

Resolved

Dallas monitoring location is back online.
Posted Jul 11, 2026 - 16:41 CDT

Update

We are continuing to investigate this issue.
Posted Jul 11, 2026 - 10:59 CDT

Investigating

We are currently experiencing a hardware issue affecting our Dallas monitoring location. We are working to restore connectivity.
Posted Jul 11, 2026 - 10:59 CDT
This incident affected: Monitoring Locations.