Strasbourg Monitoring Location Down
Incident Report for Dotcom Monitor
Resolved
This incident has been resolved.
Posted Mar 24, 2024 - 09:50 CDT
Monitoring
We are continuing to monitor the situation.
Posted Mar 21, 2024 - 09:26 CDT
Identified
There has been an outage at the Strasbourg DC, bringing down our services. Responses from this location will be absent until the issue is resolved.

We are monitoring the situation closely and will provide an update as soon as we can.

We apologize for any inconvenience that may have been caused.
Posted Mar 21, 2024 - 08:15 CDT
This incident affected: Monitoring Locations.