Johannesbourg Monitoring Location Down
Incident Report for Dotcom Monitor
Resolved
This incident has been resolved.
Posted Dec 11, 2024 - 00:36 CST
Investigating
Due to server issues at the Johannesbourg monitoring location, India, responses from there may be absent.
We are working with our ISP on a resolution.
Posted Dec 10, 2024 - 20:47 CST
This incident affected: Monitoring Locations.