Miami, FL (USA) Monitoring Location Down

Incident Report for Dotcom Monitor

Resolved

Miami, FL (USA) Monitoring Location is back online.
Posted Apr 07, 2026 - 22:36 CDT

Investigating

We are currently investigating this issue.
Posted Apr 07, 2026 - 16:22 CDT
This incident affected: Monitoring Locations.