Miami, FL (USA) Monitoring Location Down

Incident Report for Dotcom Monitor

Resolved

This incident has been resolved.
Posted Apr 06, 2026 - 13:34 CDT

Investigating

The Miami, FL monitoring location is unavailable for monitoring because of a hardware problem. We are working on it and will be providing updates as soon as they become available.
Posted Apr 05, 2026 - 08:33 CDT
This incident affected: Monitoring Locations.