EveryStep Scripting Tool Web-Based Application Outage
Incident Report for Dotcom Monitor
Resolved
The problem with EveryStep Scripting Tool Web-Based Application has been fixed
Posted Nov 15, 2024 - 00:25 CST
Investigating
EveryStep Scripting Tool Web-Based Application is currently unavailable for script recording/editing.
Our developers team is working on the issue.

As a temporary solution we'd recommend you using Windows Desktop Application which can be downloaded at https://user.dotcom-monitor.com/downloads/EveryStepSetup.msi
Posted Nov 14, 2024 - 16:45 CST
This incident affected: Recording tools (EveryStep scripting tool).