Johannesburg, South Africa Monitoring Location Down

Incident Report for Dotcom Monitor

Resolved

This incident has been resolved.
Posted May 19, 2026 - 10:57 CDT

Identified

We are currently experiencing an issue with our Johannesburg, South Africa monitoring location due to a problem with our Internet Service Provider (ISP). This is affecting monitoring capabilities in that region.

Our team is actively working with the ISP to restore service as quickly as possible. We will provide updates as soon as more information becomes available.

Thank you for your patience
Posted May 19, 2026 - 09:07 CDT
This incident affected: Monitoring Locations.